Visa has confirmed that the disruption affecting the VisaNet Authorization Service has been fully resolved. Authorization approval rates, provisioning success rates, and latency across all Visa-routed traffic have returned to normal levels.
We have continued to monitor throughout the incident and have confirmed that service is operating as expected. We appreciate your patience and apologize for any disruption this third-party issue may have caused you and your cardholders.
Posted Sep 17, 2026 - 04:55 EDT
Monitoring
Visa has reported an active disruption affecting the functionality of VisaNet Authorization Service. Visa is currently investigating the cause and has stated it is working urgently to resolve the issue.
Visa Incident #: INC27019348
We are actively monitoring authorization approval rates, provisioning success rates, and latency across all Visa-routed traffic.
We appreciate your patience and apologize for any disruption this third-party issue may cause you and your cardholders.
Posted Sep 17, 2026 - 04:21 EDT
This incident affected: COS Production (Card Management).