We are currently investigating a potential disruption to COS services.
Incident Report for Cross River
Resolved
Traffic is flowing normally. We will continue normally.
Posted May 01, 2024 - 01:54 EDT
Monitoring
The networking team has identified the issue and implemented a fix. Api traffic is now flowing. We will continue to monitor.
Posted May 01, 2024 - 01:39 EDT
Update
Our network team is still working on the issue. We'll provide another update in ~30 minutes or when we have further information.
Posted May 01, 2024 - 01:14 EDT
Update
All COS Apis are currently unavailable. The issue has been isolated to our network infrastructure, our network team is working to restore connectivity.
Posted May 01, 2024 - 00:32 EDT
Investigating
We are currently investigating a potential disruption to COS services.
Posted May 01, 2024 - 00:05 EDT
This incident affected: COS Production (ACH API, Card Management API, Checks API, Core API, Debit Card API, RTP API, Webhooks API, Wires API, XPay API, COS Portal) and COS Sandbox (ACH API, Card Management API, Checks API, Core API, Debit Card API, RTP API, Webhooks API, Wires API, XPay API, COS Portal).