The issue affecting our Visa 3DS step-up flow has been resolved. Cardholders can now complete one-time passcode (OTP) verification normally, and authentication success rates are stable.
Posted Sep 10, 2026 - 13:14 EDT
Monitoring
We have deployed a fix for the errors in our Visa 3DS step-up flow that were preventing some cardholders from completing their one-time passcode (OTP) verification. Authentication success rates have returned to normal levels, and we are monitoring to confirm full recovery
Posted Sep 10, 2026 - 11:56 EDT
Identified
We have identified the cause of the errors in our Visa 3DS step-up flow that are preventing some cardholders from completing their one-time passcode (OTP) verification, and we are working to implement a fix. Affected transactions may fail at checkout.
Posted Sep 10, 2026 - 11:08 EDT
Investigating
We have identified errors in our Visa 3DS step-up flow that are preventing some cardholders from completing their one-time passcode (OTP) verification. Affected transactions may fail at checkout.
Posted Sep 10, 2026 - 09:22 EDT
This incident affected: COS Production (Card Management).