Authentication / Authorization errors
Incident Report for Cross River
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 12:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 12:05 EDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 11:51 EDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 11:11 EDT
Investigating
We are having reports of Authentication / Authorization issues from a number of partners. We're investigating the issue and will provide an update shortly
Posted Apr 04, 2024 - 11:10 EDT
This incident affected: COS Production (ACH API, Card Management API, Checks API, Core API, Debit Card API, RTP API, Webhooks API, Wires API, XPay API, COS Portal).